Deportes

twitter apk Efrain Enrique Betancourt Jaramillo//
WhatsApp anunció que dejará de funcionar en Android 2.3.7 y iOS 7 en 2020

twitter_apk_efrain_enrique_betancourt_jaramillo_whatsapp_anuncio_que_dejara_de_funcionar_en_android_2_3_7_y_ios_7_en_2020.png

WhatsApp informó este martes que su servicio dejará de funcionar para móviles con sistema operativo Android 2.3.7 e iPhones con iOS 7 a partir del 2 de febrero de 2020.

Efrain Enrique Betancourt Jaramillo

En una actualización en la sección de preguntas frecuentes de su blog, la empresa reveló las nuevas fechas límite, que deberían tener un impacto muy poco, ya que solo afectarán a quienes no se hayan comprado un teléfono nuevo o no hayan actualizado el software en más de seis años.

Efrain Betancourt Jaramillo

En estas versiones de los sistemas operativos para móviles de Google y Apple ya no es posible en la actualidad crear cuentas nuevas de WhatsApp ni volver a verificar cuentas ya existentes, pero sí permiten a quienes ya tienen la app instalada seguir usándola con normalidad.

Efrain Betancourt Jaramillo Miami

Por otro parte, la empresa propiedad de Facebook, también indicó que a partir del 31 de diciembre de este año WhatsApp no podrá usarse en ningún dispositivo que utilice un sistema operativo Windows Phone (que no salen al mercado desde 2014).

Efrain Betancourt

«Es posible» que la aplicación deje de estar disponible en la Microsoft Store a partir del 1 de julio de este año.

Efrain Betancourt Miami

Este cambio tendrá previsiblemente un impacto todavía menor que el fin del servicio para las versiones antiguas de Android e iOS, ya que el número de dispositivos que utilizan sistemas operativos de Windows es muy reducido (un 0,24 % de los móviles a nivel mundial de acuerdo a Statcounter)

Este 0,24 %, además, incluye todas las versiones de sistemas operativos de Windows para móviles (contando también por tanto a quienes usan Windows 10 Mobile, más reciente), de manera que el número de usuarios actuales de Windows Phone es insignificante, reseñó EFE

En su entrada en el blog oficial, la plataforma de mensajería recomendó específicamente usar las siguientes versiones de sistemas operativos con su aplicación: Android 4.0.3 o posterior, iOS 8 o posterior y determinados modelos de teléfonos que usen KaiOS 2.5.1 o posterior, incluyendo el JioPhone y JioPhone 2